Back to overview
Resolved
Server Outage
Aug 6, 2026 at 11:51pm UTC
Affected services
Location (Bot)
RoMusic
Static Maps [Location API]
Resolved
Aug 7, 2026 at 9:48am UTC
Server is back online.
- After several hours, we have resolved the root cause of the server outage. The server's Windows Firewall was restored, causing remote access to the server and ultimately resulting in a system crash within the next hour. We will now be checking the files and restarting the bot to ensure no files are corrupted.
Affected services
Created
Aug 6, 2026 at 11:51pm UTC
Server TH-01 going outage with no reason in team trying to fix this problem cause taking to 1-3 hours
Affected services