Back to overview
Resolved

Update Line Bot.

Nov 30, 2025 at 3:30pm UTC

Resolved
Dec 1, 2025 at 5:38am UTC

Update successful

Created
Nov 30, 2025 at 3:30pm UTC

Since the Line bot has not been updated for 2 months, we would like to request permission to improve the bot and add new features.