Back to overview
Resolved

TH-01 going Maintenance

Sep 12, 2026 at 11:10am UTC  –  Sep 12, 2026 at 11:20am UTC
Affected services
Location (Bot)
Location Developer API
TH-01 (Location Datacenter)

Resolved
Sep 12, 2026 at 11:20am UTC

Maintenance ended

Updated
Sep 12, 2026 at 11:20am UTC

fixed

Updated
Sep 12, 2026 at 11:13am UTC

In Scanning

Created
Sep 12, 2026 at 11:10am UTC

We have investigated the issue with TH-01, which was experiencing unexplained disk space exhaustion. Although a previous fix successfully reclaimed approximately 5GB of space, that capacity was subsequently consumed again by an unknown source, disrupting various services. We are working to resolve this issue as quickly as possible.