Back to overview
Resolved

DE-02 going Maintenance

Sep 5, 2026 at 10:01am UTC  –  Sep 6, 2026 at 4:00pm UTC
Affected services
Location Support Portal
DE-02

Resolved
Sep 6, 2026 at 4:00pm UTC

Maintenance ended

Created
Sep 5, 2026 at 10:01am UTC

Our Datacenter where is placed at Germany have going to Maintenance cause taking long for maintenace.