RoMusic going Maintenace
Resolved
Sep 5, 2026 at 3:23pm UTC
Maintenance ended
Affected services
Updated
Sep 5, 2026 at 3:23pm UTC
Problem is fixed
Affected services
Updated
Sep 5, 2026 at 3:17pm UTC
File in transfer to server
Affected services
Updated
Sep 5, 2026 at 2:24pm UTC
cause main problem at user have a lot guild in account so when you making a Oauth2 Verify a System will record a Server Guild in User Account when record is done, it will direct to Dashboard.
Affected services
Updated
Sep 5, 2026 at 2:10pm UTC
On investigate
Affected services
Created
Sep 5, 2026 at 2:00pm UTC
RoMusic have problem about Oauth2 Freeze While Login to Dashboard cause slow respond.
Affected services